ATS off topic

Post Reply
User avatar
Kjetil-Hestvik
VIP
VIP
Posts: 2182
Joined: 27 Mar 2012, 06:47
Has thanked: 2598 times
Been thanked: 1924 times

Re: ATS off topic

Post by Kjetil-Hestvik »

DX11 works in both games, Experimental DX11 support (config only, r_device "dx11") DX11 experimental support. It's exactly as it sounds - most of the work on DX11 support is done, so the majority of its aspects are working quite well in our games and feedback from Experimental Beta promises a nice increase of FPS. Still - it's not in its final state, so use it only at your own risk. Although we'll be grateful for your feedback.
Image

User avatar
CDMC
Admin
Admin
Posts: 21359
Joined: 01 Feb 2012, 06:42
Has thanked: 5993 times
Been thanked: 5993 times

Re: ATS off topic

Post by CDMC »

i thought i talked about this, but it was on IAAG Discord :D with DX11 i get 140+fps in Rome (as example) on almost all max settings running 400% scaling.

Massive improvements in FPS with DX11. I now get basically 130fps everywhere, doesnt matter if its in a city or on a highway, its just insane
Image
Image

User avatar
Maxidyne
Moderator
Moderator
Posts: 14088
Joined: 15 Mar 2012, 17:47
Has thanked: 7720 times
Been thanked: 5031 times

Re: ATS off topic

Post by Maxidyne »

Guys; I have this problem with the volt meter in my 389:

Image

It's on max all the time. Is it my game, or do guys have the same problem?
Image

Pig Pen: boy, these lonely long highways sure grind the souls of us cowboys. - Keep the bugs Image off’n your glass and the bears off’n your ass!

User avatar
CDMC
Admin
Admin
Posts: 21359
Joined: 01 Feb 2012, 06:42
Has thanked: 5993 times
Been thanked: 5993 times

Re: ATS off topic

Post by CDMC »

hmm, i don't remember mine being so high. maybe mod conflict?
Image
Image

User avatar
Maxidyne
Moderator
Moderator
Posts: 14088
Joined: 15 Mar 2012, 17:47
Has thanked: 7720 times
Been thanked: 5031 times

Re: ATS off topic

Post by Maxidyne »

That's why I asked if you guys good look at yours. But it is probably a mod problem... I use a board computer mod as you see.
Image

Pig Pen: boy, these lonely long highways sure grind the souls of us cowboys. - Keep the bugs Image off’n your glass and the bears off’n your ass!

User avatar
CDMC
Admin
Admin
Posts: 21359
Joined: 01 Feb 2012, 06:42
Has thanked: 5993 times
Been thanked: 5993 times

Re: ATS off topic

Post by CDMC »

that might be a bug in that mod
Image
Image

User avatar
Plane And Simple
IAAG Member
IAAG Member
Posts: 4192
Joined: 15 Mar 2012, 09:05
Has thanked: 1579 times
Been thanked: 1555 times

Re: ATS off topic

Post by Plane And Simple »

Mine works alright actually. Pretty sure it's a mod conflict
Image

User avatar
Maxidyne
Moderator
Moderator
Posts: 14088
Joined: 15 Mar 2012, 17:47
Has thanked: 7720 times
Been thanked: 5031 times

Re: ATS off topic

Post by Maxidyne »

It was not the board computer mod causing the problem but a CB antenna + mirror blinker mod. Odd...
Image

Pig Pen: boy, these lonely long highways sure grind the souls of us cowboys. - Keep the bugs Image off’n your glass and the bears off’n your ass!

User avatar
Plane And Simple
IAAG Member
IAAG Member
Posts: 4192
Joined: 15 Mar 2012, 09:05
Has thanked: 1579 times
Been thanked: 1555 times

Re: ATS off topic

Post by Plane And Simple »

Weird. Glad it's sorted :)
Image

User avatar
CDMC
Admin
Admin
Posts: 21359
Joined: 01 Feb 2012, 06:42
Has thanked: 5993 times
Been thanked: 5993 times

Re: ATS off topic

Post by CDMC »

at least you go it fixed
Image
Image

Post Reply

Return to “American Truck Simulator”